Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Encode 0 Encode-2.92 2.92 5.007003
LWP::UserAgent 0 libwww-perl-6.26 6.26 -
Moose 0.92 Moose-2.2006 2.2006 -
Scalar::Util 0 Scalar-List-Utils-1.48 1.48 5.007003
Sub::Exporter 0 Sub-Exporter-0.987 0.987 -
URI 0 URI-1.71 1.71 -
URI::Escape 0 URI-1.71 1.71 -
namespace::clean 0 namespace-clean-0.27 0.27 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.30 7.30 5.008009
Test::MockObject 0 Test-MockObject-1.20161202 1.20161202 -
Test::More 0.82 Test-Simple-1.302086 1.302086 5.010001
Test::UseAllModules 0 Test-UseAllModules-0.17 0.17 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.30 7.30 5.008009