Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
Dancer 1.3051 Dancer-1.3202 1.3202 -
Dancer::Plugin::REST 0.06 Dancer-Plugin-REST-0.11 0.11 -
Getopt::Long 0 Getopt-Long-2.50 2.50 5.000000
Inline::Java 0.53 - - -
Module::Refresh 0 Module-Refresh-0.17 0.17 -
Moose 0 Moose-2.2008 2.2008 -
Pod::Usage 0 Pod-Usage-1.69 1.69 5.006000
common::sense 0 common-sense-3.74 3.74 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
perl v5.10.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dancer::Test 0 Dancer-1.3202 1.3202 -
LWP::UserAgent 0 libwww-perl-6.29 6.29 -
Test::Moose 0 Moose-2.2008 2.2008 -
Test::More 0 Test-Simple-1.302113 1.302113 5.006002
URI::Escape 0 URI-1.72 1.72 -
YAML 0 YAML-1.24 1.24 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.340201 Module-Build-0.4224 0.4224 5.010001
deprecated 5.019000
removed 5.021000