Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
AnyEvent::RabbitMQ 0 AnyEvent-RabbitMQ-1.19 1.19 -
Config::Any 0 Config-Any-0.32 0.32 -
Coro 0 Coro-6.511 6.511 -
Coro::AnyEvent 0 Coro-6.511 6.511 -
JSON::XS 0 JSON-XS-3.03 3.03 -
List::MoreUtils 0 List-MoreUtils-0.419 0.419 -
Moose 0 Moose-2.2005 2.2005 -
MooseX::App::Cmd 0 MooseX-App-Cmd-0.32 0.32 -
MooseX::AttributeHelpers 0 MooseX-AttributeHelpers-0.25 0.25 -
MooseX::ConfigFromFile 0 MooseX-ConfigFromFile-0.14 0.14 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.30 7.30 5.008009
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0 Test-Simple-1.302086 1.302086 5.006002
version 0 version-0.9918 0.9918 5.009000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.30 7.30 5.008009