Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Contextual::Return 0 Contextual-Return-0.004014 0.004014 -
Exception::Class 0 Exception-Class-1.43 1.43 -
Hessian::Translator 1 Hessian-Translator-1.06 1.06 -
Moose 0 Moose-2.2007 2.2007 -
MooseX::Clone 0 MooseX-Clone-0.06 0.06 -
Perl::Critic 0 Perl-Critic-1.130 1.130 -
Smart::Comments 0 Smart-Comments-1.06 1.06 -
Test::Class 0 Test-Class-0.50 0.50 -
Test::Deep 0 Test-Deep-1.127 1.127 -
Test::More 0 Test-Simple-1.302112 1.302112 5.006002
Test::Perl::Critic 0 Test-Perl-Critic-1.03 1.03 -
YAML 0 YAML-1.24 1.24 -
version 0 version-0.9918 0.9918 5.009000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.36 Module-Build-0.4224 0.4224 5.011003
deprecated 5.019000
removed 5.021000