Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
PPI 0 PPI-1.274 1.274 -
feature 0 perl-5.36.0 5.36.0 5.009003
perl 5.010 - - -
version 0 version-0.9929 0.9929 5.009000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 1 Test-Simple-1.302190 1.302190 5.019006
Test::Output 0 Test-Output-1.033 1.033 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.64 ExtUtils-MakeMaker-7.64 7.64 5.017007