Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.50 1.50 5.000000
HTTP::Date 0 HTTP-Date-6.05 6.05 -
HTTP::Request 0 HTTP-Message-6.35 6.35 -
HTTP::Response 0 HTTP-Message-6.35 6.35 -
HTTP::Status 0 HTTP-Message-6.35 6.35 -
LWP::UserAgent 0 libwww-perl-6.59 6.59 -
Safe::Isa 0 Safe-Isa-1.000010 1.000010 -
Scalar::Util 0 Scalar-List-Utils-1.60 1.60 5.007003
Storable 0 Storable-3.25 3.25 5.007003
Try::Tiny 0 Try-Tiny-0.31 0.31 -
URI 0 URI-5.10 5.10 -
namespace::clean 0.19 namespace-clean-0.27 0.27 -
parent 0 parent-0.238 0.238 5.010001
perl 5.006 - - -
strict 0 perl-5.34.0 5.34.0 5.000000
warnings 0 perl-5.34.0 5.34.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.62 7.62 5.000000
File::Spec 0 PathTools-3.75 3.75 5.004050
HTTP::Request::Common 0 HTTP-Message-6.35 6.35 -
Path::Tiny 0 Path-Tiny-0.120 0.120 -
Test::Deep 0.110 Test-Deep-1.130 1.130 -
Test::Fatal 0 Test-Fatal-0.016 0.016 -
Test::More 0.88 Test-Simple-1.302188 1.302188 5.010001
Test::Needs 0 Test-Needs-0.002009 0.002009 -
Test::RequiresInternet 0 Test-RequiresInternet-0.05 0.05 -
Test::Warnings 0.009 Test-Warnings-0.031 0.031 -
if 0 if-0.0608 0.0608 5.006002
lib 0 lib-0.63 0.63 5.001000
overload 0 perl-5.34.0 5.34.0 5.002000
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta::Requirements 2.120620 CPAN-Meta-Requirements-2.140 2.140 5.015009
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.62 7.62 5.000000
Module::Metadata 0 Module-Metadata-1.000037 1.000037 5.013009
perl 5.006 - - -