Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON 0 JSON-4.03 4.03 -
LWP::UserAgent 0 libwww-perl-6.59 6.59 -
Moo 0 Moo-2.005004 2.005004 -
namespace::clean 0 namespace-clean-0.27 0.27 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Capture::Tiny 0 Capture-Tiny-0.48 0.48 -
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.62 7.62 5.000000
File::Spec 0 PathTools-3.75 3.75 5.004050
File::Spec::Functions 0 PathTools-3.75 3.75 5.005040
IO::Handle 0 IO-1.48 1.48 5.003070
IPC::Open3 0 perl-5.34.0 5.34.0 5.000000
List::Util 0 Scalar-List-Utils-1.60 1.60 5.007003
Module::Build 0.3601 Module-Build-0.4231 0.4231 5.011004
deprecated 5.019000
removed 5.021000
Test::Fatal 0 Test-Fatal-0.016 0.016 -
Test::InDistDir 0 Test-InDistDir-1.112071 1.112071 -
Test::More 0 Test-Simple-1.302188 1.302188 5.006002
URI 0 URI-5.10 5.10 -
perl 5.006 - - -
strict 0 perl-5.34.0 5.34.0 5.000000
strictures 0 strictures-2.000006 2.000006 -
version 0 version-0.9929 0.9929 5.009000
warnings 0 perl-5.34.0 5.34.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.62 7.62 5.008008
Module::Build 0.3601 Module-Build-0.4231 0.4231 5.011004
deprecated 5.019000
removed 5.021000