Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Code::TidyAll::Plugin 0 Code-TidyAll-0.84 0.84 -
Moo 0 Moo-2.005005 2.005005 -
YAML 0 YAML-1.31 1.31 -
strict 0 perl-5.38.2 5.38.2 5.000000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4234 0.4234 5.009004
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302199 1.302199 5.006002
warnings 0 perl-5.38.2 5.38.2 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.70 7.70 5.000000
Module::Build 0.28 Module-Build-0.4234 0.4234 5.009004
deprecated 5.019000
removed 5.021000