Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Mojo::Base 0 Mojolicious-9.37 9.37 -
Mojolicious::Plugin::Web::Auth 0.12 Mojolicious-Plugin-Web-Auth-0.17 0.17 -
perl 5.006 - - -
strict 0 perl-5.40.0 5.40.0 5.000000
warnings 0 perl-5.40.0 5.40.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.70 7.70 5.000000
File::Spec 0 PathTools-3.75 3.75 5.004050
Test::More 0 Test-Simple-1.302199 1.302199 5.006002
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.70 7.70 5.000000
perl 5.006 - - -