Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.75 3.75 5.004050
Path::Iterator::Rule 0 Path-Iterator-Rule-1.015 1.015 -
Text::Levenshtein::Damerau 0 Text-Levenshtein-Damerau-0.41 0.41 -
perl 5.006 - - -
strict 0 perl-5.38.2 5.38.2 5.000000
warnings 0 perl-5.38.2 5.38.2 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4234 0.4234 5.009004
deprecated 5.019000
removed 5.021000
Test::Fatal 0 Test-Fatal-0.017 0.017 -
Test::More 0 Test-Simple-1.302198 1.302198 5.006002
lib 0 lib-0.63 0.63 5.001000
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.70 7.70 5.000000
Module::Build 0.28 Module-Build-0.4234 0.4234 5.009004
deprecated 5.019000
removed 5.021000
perl 5.006 - - -