Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.50 1.50 5.000000
Constant::Generate 0 Constant-Generate-0.17 0.17 -
Digest::MD5 2.39 Digest-MD5-2.58 2.58 5.010001
Encode 0 Encode-3.18 3.18 5.007003
Exporter 0 Exporter-5.74 5.74 5.000000
File::Basename 0 perl-5.36.0 5.36.0 5.000000
HTML::Entities 3.28 HTML-Parser-3.78 3.78 -
LWP::Protocol::https 6.06 LWP-Protocol-https-6.10 6.10 -
List::Util 0 Scalar-List-Utils-1.62 1.62 5.007003
MediaWiki::API 0.36 MediaWiki-API-0.52 0.52 -
Module::Pluggable 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
perl 5.010 - - -
strict 0 perl-5.36.0 5.36.0 5.000000
warnings 0 perl-5.36.0 5.36.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.75 3.75 5.004050
IO::Handle 0 IO-1.50 1.50 5.003070
IPC::Open3 0 perl-5.36.0 5.36.0 5.000000
List::MoreUtils 0 List-MoreUtils-0.430 0.430 -
Test::Is 0 Test-Is-20140823.1 20140823.1 -
Test::More 0.96 Test-Simple-1.302190 1.302190 5.013004
Test::RequiresInternet 0 Test-RequiresInternet-0.05 0.05 -
Test::Warn 0 Test-Warn-0.36 0.36 -
perl 5.010 - - -
utf8 0 perl-5.36.0 5.36.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.64 7.64 5.000000
perl 5.010 - - -