Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
App::CPANRepo 0 App-CPANRepo-0.01 0.01 -
Class::Accessor::Lite::Lazy 0.03 Class-Accessor-Lite-Lazy-0.03 0.03 -
Getopt::Long 0 Getopt-Long-2.52 2.52 5.000000
Pod::Usage 0 Pod-Usage-2.03 2.03 5.006000
perl 5.008001 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0.98 Test-Simple-1.302190 1.302190 5.013011

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::CheckBin 0 Devel-CheckBin-0.04 0.04 -
Module::Build 0.38 Module-Build-0.4231 0.4231 5.013011
deprecated 5.019000
removed 5.021000