Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dancer 0 Dancer-1.3513 1.3513 -
Dancer::Plugin::Auth::Extensible::Provider::Base 0 Dancer-Plugin-Auth-Extensible-1.00 1.00 -
Dancer::Plugin::DBIC 0 Dancer-Plugin-DBIC-0.2104 0.2104 -
base 0 base-2.23 2.23 5.004050
strict 0 perl-5.32.0 5.32.0 5.000000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Crypt::SaltedHash 0 Crypt-SaltedHash-0.09 0.09 -
DBIx::Class::Core 0 DBIx-Class-0.082842 0.082842 -
DBIx::Class::Schema 0 DBIx-Class-0.082842 0.082842 -
Dancer::Plugin::Auth::Extensible 0 Dancer-Plugin-Auth-Extensible-1.00 1.00 -
Dancer::Test 0 Dancer-1.3513 1.3513 -
Module::Build 0.3601 Module-Build-0.4231 0.4231 5.011004
deprecated 5.019000
removed 5.021000
Test::More 0.88 Test-Simple-1.302183 1.302183 5.010001
warnings 0 perl-5.32.0 5.32.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.3601 Module-Build-0.4231 0.4231 5.011004
deprecated 5.019000
removed 5.021000