Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::MOP 0 Moose-2.2008 2.2008 -
Devel::Cover 0 Devel-Cover-1.29 1.29 -
Dist::Zilla::App::Command::cover 0 Dist-Zilla-App-Command-cover-1.101001 1.101001 -
Dist::Zilla::Plugin::AutoPrereqs 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::CheckChangeLog 0 Dist-Zilla-Plugin-CheckChangeLog-0.05 0.05 -
Dist::Zilla::Plugin::Git::NextVersion 0 Dist-Zilla-Plugin-Git-2.042 2.042 -
Dist::Zilla::Plugin::MetaConfig 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::MetaJSON 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::MetaResourcesFromGit 0 Dist-Zilla-Plugin-MetaResourcesFromGit-1.103620 1.103620 -
Dist::Zilla::Plugin::MinimumPerl 0 Dist-Zilla-Plugin-MinimumPerl-1.006 1.006 -
Dist::Zilla::Plugin::ModuleBuild 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::NextRelease 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::OurPkgVersion 0 Dist-Zilla-Plugin-OurPkgVersion-0.12 0.12 -
Dist::Zilla::Plugin::PerlTidy 0 Dist-Zilla-Plugin-PerlTidy-0.21 0.21 -
Dist::Zilla::Plugin::PodCoverageTests 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::PodWeaver 0 Dist-Zilla-Plugin-PodWeaver-4.008 4.008 -
Dist::Zilla::Plugin::Prepender 0 Dist-Zilla-Plugin-Prepender-2.004 2.004 -
Dist::Zilla::Plugin::Prereqs 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::PruneFiles 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Plugin::ReadmeMarkdownFromPod 0 Dist-Zilla-Plugin-ReadmeMarkdownFromPod-0.141140 0.141140 -
Dist::Zilla::Plugin::ReportVersions 0 Dist-Zilla-Plugin-ReportVersions-1.110730 1.110730 -
Dist::Zilla::Plugin::Run::BeforeRelease 0 Dist-Zilla-Plugin-Run-0.046 0.046 -
Dist::Zilla::Plugin::Test::Compile 0 Dist-Zilla-Plugin-Test-Compile-2.057 2.057 -
Dist::Zilla::Plugin::Test::Perl::Critic 0 Dist-Zilla-Plugin-Test-Perl-Critic-3.001 3.001 -
Dist::Zilla::Plugin::Test::UnusedVars 0 Dist-Zilla-Plugin-Test-UnusedVars-2.000007 2.000007 -
Dist::Zilla::PluginBundle::Filter 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::PluginBundle::Git 0 Dist-Zilla-Plugin-Git-2.042 2.042 -
Dist::Zilla::Role::PluginBundle::Easy 0 Dist-Zilla-6.010 6.010 -
Dist::Zilla::Role::PluginBundle::PluginRemover 0 Dist-Zilla-Role-PluginBundle-PluginRemover-0.105 0.105 -
IO::All 0.45 IO-All-0.87 0.87 -
Moose 0 Moose-2.2008 2.2008 -
Pod::Coverage::TrustPod 0 Pod-Coverage-TrustPod-0.100003 0.100003 -
Pod::Weaver::Config::Assembler 0 Pod-Weaver-4.015 4.015 -
Test::Perl::Critic 0 Test-Perl-Critic-1.03 1.03 -
Test::Pod::Coverage 1.08 Test-Pod-Coverage-1.10 1.10 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
perl 5.006 - - -
strict 0 perl-5.26.1 5.26.1 5.000000
warnings 0 perl-5.26.1 5.26.1 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.26.1 5.26.1 5.000000
Module::Build 0.3601 Module-Build-0.4224 0.4224 5.011004
deprecated 5.019000
removed 5.021000
Scalar::Util 0 Scalar-List-Utils-1.49 1.49 5.007003
Test::More 0.94 Test-Simple-1.302113 1.302113 5.011001
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.3601 Module-Build-0.4224 0.4224 5.011004
deprecated 5.019000
removed 5.021000