Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Dancer 0 Dancer-1.3202 1.3202 -
File::Find::Rule 0 File-Find-Rule-0.34 0.34 -
File::ShareDir 0 File-ShareDir-1.104 1.104 -
File::Spec 0 PathTools-3.62 3.62 5.004050
Hash::Merge 0 Hash-Merge-0.299 0.299 -
List::Util 0 Scalar-List-Utils-1.49 1.49 5.007003
Modern::Perl 0 Modern-Perl-1.20170117 1.20170117 -
Module::Info 0 Module-Info-0.37 0.37 -
Moose 2.000 Moose-2.2008 2.2008 -
Moose::Meta::Class 0 Moose-2.2008 2.2008 -
Moose::Meta::Role 0 Moose-2.2008 2.2008 -
Moose::Util::TypeConstraints 0 Moose-2.2008 2.2008 -
PPI 0 PPI-1.236 1.236 -
Template 0 Template-Toolkit-2.27 2.27 -
Test::Deep::NoTest 0 Test-Deep-1.127 1.127 -
Try::Tiny 0 Try-Tiny-0.28 0.28 -
autodie 0 autodie-2.29 2.29 5.010001
perl 5.010 - - -
strict 0 perl-5.26.1 5.26.1 5.000000
warnings 0 perl-5.26.1 5.26.1 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose::Role 0 Moose-2.2008 2.2008 -
Pod::Coverage::TrustPod 0 Pod-Coverage-TrustPod-0.100003 0.100003 -
Test::More 0 Test-Simple-1.302113 1.302113 5.006002
Test::Pod 1.41 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 1.08 Test-Pod-Coverage-1.10 1.10 -
Test::Trap 0 Test-Trap-v0.3.3 v0.3.3 -
lib 0 lib-0.63 0.63 5.001000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.30 7.30 5.000000
File::ShareDir::Install 0.06 File-ShareDir-Install-0.11 0.11 -