Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp::Clan 0 Carp-Clan-6.08 6.08 -
Class::Load 0 Class-Load-0.25 0.25 -
Data::Visitor::Callback 0 Data-Visitor-0.31 0.31 -
DateTime 0 DateTime-1.58 1.58 -
DateTime::Format::Strptime 0 DateTime-Format-Strptime-1.79 1.79 -
Devel::StackTrace 0 Devel-StackTrace-2.04 2.04 -
Digest::SHA 0 Digest-SHA-6.02 6.02 5.009003
Encode 0 Encode-3.18 3.18 5.007003
HTML::Entities 0 HTML-Parser-3.78 3.78 -
HTTP::Request::Common 0 HTTP-Message-6.37 6.37 -
IO::Socket::SSL 2.005 IO-Socket-SSL-2.074 2.074 -
JSON::MaybeXS 0 JSON-MaybeXS-1.004003 1.004003 -
LWP::Protocol::https 0 LWP-Protocol-https-6.10 6.10 -
List::Util 0 Scalar-List-Utils-1.62 1.62 5.007003
Moose 0 Moose-2.2201 2.2201 -
Moose::Exporter 0 Moose-2.2201 2.2201 -
Moose::Meta::Method 0 Moose-2.2201 2.2201 -
Moose::Role 0 Moose-2.2201 2.2201 -
MooseX::Role::Parameterized 0 MooseX-Role-Parameterized-1.11 1.11 -
Net::HTTP >= 0, != 6.04, != 6.05 Net-HTTP-6.22 6.22 -
Net::Netrc 0 libnet-3.14 3.14 5.007003
Net::OAuth 0 Net-OAuth-0.28 0.28 -
Scalar::Util 0 Scalar-List-Utils-1.62 1.62 5.007003
Time::HiRes 0 Time-HiRes-1.9764 1.9764 5.007003
Try::Tiny 0 Try-Tiny-0.31 0.31 -
URI 0 URI-5.10 5.10 -
URI::Escape 0 URI-5.10 5.10 -
namespace::autoclean 0 namespace-autoclean-0.29 0.29 -
overload 0 perl-5.36.0 5.36.0 5.002000
perl 5.008001 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.50 1.50 5.000000
File::Spec 0 PathTools-3.75 3.75 5.004050
HTTP::Response 0 HTTP-Message-6.37 6.37 -
IO::Handle 0 IO-1.50 1.50 5.003070
IPC::Open3 0 perl-5.36.0 5.36.0 5.000000
LWP::UserAgent 5.819 libwww-perl-6.67 6.67 -
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000
Net::OAuth::Message 0 Net-OAuth-0.28 0.28 -
Test::Fatal 0 Test-Fatal-0.016 0.016 -
Test::More 0.88 Test-Simple-1.302190 1.302190 5.010001
Test::Simple 0.98 Test-Simple-1.302190 1.302190 5.013011
Test::Warn 0 Test-Warn-0.36 0.36 -
base 0 base-2.23 2.23 5.004050
blib 1.01 perl-5.36.0 5.36.0 5.007003
lib 0 lib-0.63 0.63 5.001000
strict 0 perl-5.36.0 5.36.0 5.000000
utf8 0 perl-5.36.0 5.36.0 5.006000
warnings 0 perl-5.36.0 5.36.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4231 0.4231 5.009004
deprecated 5.019000
removed 5.021000