Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor::Fast 0.34 Class-Accessor-0.51 0.51 -
Data::Dump 1.17 Data-Dump-1.25 1.25 -
JSON 0 JSON-4.03 4.03 -
JSON::WebToken 0.07 JSON-WebToken-0.10 0.10 -
MIME::Base64 3.11 MIME-Base64-3.16 3.16 5.013008
OAuth::Lite2 0.05 OAuth-Lite2-0.11 0.11 -
Params::Validate 0.95 Params-Validate-1.30 1.30 -
perl 5.008001 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Crypt::OpenSSL::RSA 0 Crypt-OpenSSL-RSA-0.32 0.32 -
ExtUtils::MakeMaker 6.62 ExtUtils-MakeMaker-7.62 7.62 5.015005
Test::Mock::LWP::Conditional 0 Test-Mock-LWP-Conditional-0.04 0.04 -
Test::MockObject 0 Test-MockObject-1.20200122 1.20200122 -
Test::More 0 Test-Simple-1.302188 1.302188 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta 0 CPAN-Meta-2.150010 2.150010 5.013010
CPAN::Meta::Prereqs 0 CPAN-Meta-2.150010 2.150010 5.013010
Module::Build 0.38 Module-Build-0.4231 0.4231 5.013011
deprecated 5.019000
removed 5.021000