Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta::Prereqs 2.132830 CPAN-Meta-2.150010 2.150010 5.019005
CPAN::Meta::Requirements 2.121 CPAN-Meta-Requirements-2.140 2.140 5.017001
Exporter 0 Exporter-5.74 5.74 5.000000
Module::Metadata 1.000023 Module-Metadata-1.000037 1.000037 5.021001
base 0 base-2.23 2.23 5.004050
perl 5.006 - - -
strict 0 perl-5.36.0 5.36.0 5.000000
warnings 0 perl-5.36.0 5.36.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta 2.120920 CPAN-Meta-2.150010 2.150010 5.017001
Env 0 Env-1.04 1.04 5.000000
Test::Deep 0 Test-Deep-1.130 1.130 -
Test::More 0.88 Test-Simple-1.302190 1.302190 5.010001
lib 0 lib-0.63 0.63 5.001000
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.64 7.64 5.000000
perl 5.006 - - -